KX Community

Find answers, ask questions, and connect with our KX Community around the world.

Home Forums PyKX Python 3.11 compatibility

  • Python 3.11 compatibility

    Posted by sashk on June 22, 2023 at 12:00 am

    Hi, 

    On page https://pypi.org/project/pykx/ it says that Python 3.7-3.10 is supported, but I see wheels for Python 3.11 . Does it mean that there is a typo and PyKx supported with Python 3.11? 

    sashk replied 2 months, 3 weeks ago 2 Members · 1 Reply
  • 1 Reply

Log in to reply.